Missing data on some asset charts
Incident Report for PrimeXBT Trading Platform
Resolved
The issue with the chart data missing for some time periods has been resolved
Posted Sep 13, 2021 - 17:06 UTC
Investigating
Dear PrimeXBT users,

We investigate an issue with data missing on Crypto and Forex charts in Maring trading and Covesitng Strategy accounts. Traders may observe price candles missing for some time intervals on Crypto and Forex charts.

While we investigate the issue, traders may experience short-term interruptions - between 1 to 5 minutes - of chart loading in their Margin and Covesting accounts.

Execution of orders will not be affected by chart loading interruptions.

Stay updated on platform status via https://status.primexbt.com/ prior to and throughout the maintenance.
Posted Sep 13, 2021 - 13:31 UTC
This incident affected: Web Trading Platform (Margin Trading, Covesting).