BEP-20 deposits and withdrawals delayed
Incident Report for PrimeXBT Trading Platform
Resolved
We have finished extended monitoring of the BEP-20 deposits and withdrawals and confirmed the system's optimal performance.
Posted Jun 08, 2023 - 19:14 UTC
Monitoring
All pending deposits and withdrawals have been processed. New deposits are processed without delays now. We are monitoring the system to ensure its optimal performance.
Posted Jun 08, 2023 - 07:36 UTC
Identified
There are delays with processing BEP-20 deposits and withdrawals (transfers over the BSC blockchain):

* Some users may experience delays with processing their withdrawals over the BSC blockchain.
* Crediting BEP-20 token deposits over the BSC blockchain is delayed for recent deposits.

Deposits and withdrawals over other blockchains: Bitcoin, Ethereum (ERC-20), Tron (TRC-20) – are unaffected.

Please be assured that your funds are safe. All pending deposits will be credited to user accounts, and delayed withdrawals will be released once our team resolves the processing issue.

Our team is working on resolving the issue as soon as possible. We will post further updates as soon as there is additional information.
Posted Jun 07, 2023 - 18:31 UTC
This incident affected: Web Trading Platform (Global Markets trading platform, Copy-trading module, In-wallet Currency Exchange) and Mobile app for margin trading, Deposits and Withdrawals.