Logging in to accounts may take longer than usual. Charts in mobile app are not loading
Incident Report for PrimeXBT Trading Platform
Resolved
The incident has been confirmed to be resolved
Posted Mar 22, 2023 - 21:19 UTC
Monitoring
The issue with charts in the mobile app has been fixed. The platform is fully operational now.
We are monitoring it to ensure the optimal performance of the platform.
Posted Mar 22, 2023 - 19:23 UTC
Update
Issue with account logins has been resolved.

We continue looking into the mobile app chart loading issue.
We recommend switching temporarily to the web version of the platform to access charts: https://primexbt.com/my
Posted Mar 22, 2023 - 19:05 UTC
Update
We are continuing to investigate this issue.
Posted Mar 22, 2023 - 19:00 UTC
Investigating
Platform is currenlty experiencing issues with processing account logins. It may take longer time to log in to account after entering password.

In addition, users of iOS and Android mobile apps may have issues with chart loading in the app. It does not affect trading.

We are looking into it.

Meanwhile, we recommend waiting up to 1 minute after entering password and pushing 'Log in' button before taking another attempt if you have not been logged in immediately.

We also recommend to temporarily switch from the mobile app to the web version of the platform to access charts: https://primexbt.com/my
Posted Mar 22, 2023 - 18:15 UTC
This incident affected: Web Trading Platform (Global Markets trading platform, Copy-trading module, In-wallet Currency Exchange) and Mobile app for margin trading, Deposits and Withdrawals, Main Site.