Account Summary page: User's trading account info not displayed
Incident Report for primexbt
Resolved
Dear users, the issue has been resolved.
Thank you for your patience.
Posted 8 months ago. Feb 25, 2019 - 14:44 UTC
Identified
There is a problem currently with displaying trading account info on Client's Account Summary page. Also, internal transfers between Wallet and Trading Account may be affected.
Our team is working on fixing the issue.
All client's funds are safe. Trading is not affected and is available to all users.
We will update the status as soon as the issue is permanently resolved.
Posted 8 months ago. Feb 25, 2019 - 14:28 UTC
This incident affected: Prime XBT Trading Platform (Client Account Info).