Copy-trading module outage
Incident Report for PrimeXBT Trading Platform
Resolved
This incident has been resolved.
Posted Oct 17, 2023 - 18:00 UTC
Monitoring
We have completed recovery after the incident that caused the liquidation of Strategies on October 17th, 2023.

Strategies affected by the incident have been successfully restored. Followings of the strategies have been restored as well.

If there were open positions on a trading account of a strategy before the incident, they have also been restored. Please note that if there were a fee for closing and re-opening positions, it has been fully compensated: you can see the compensation as an ‘Adjustment’ type of deposit on Strategy’s Account statement. This ensures that the strategy equity and its Profit % remain the same.

However, pending orders (Stop and Limit) and position protection orders (Take Profit and Stop Loss) were not restored. If you're a strategy manager, please review your strategy account, attach required protection orders to open positions, and place stop and limit orders as your trading strategy requires.

We apologise for the trouble caused by the incident. If you have further questions regarding your trading Strategies or Followings, please contact our 24/7 support in live chat or at support@help.primexbt.com
Posted Oct 17, 2023 - 15:45 UTC
Update
We are continuing to investigate this issue.
Posted Oct 17, 2023 - 10:37 UTC
Investigating
An incident with Copy-trading module caused the closure of active copy-trading strategies.

Because of the incident, the following facilities have been taken offline for investigation and maintenance:
- Copy-trading module
- In-wallet Exchange

'Total funds' summary will not be shown on the main page of the account until the incident is resolved, because it includes funds in copy-trading strategies and followings. Indications of wallet and trading account balances are not affected.

Our team working to restore the closed strategies as soon as possible.

We will update as more information becomes available.
Posted Oct 17, 2023 - 08:40 UTC
This incident affected: Web Trading Platform (Copy-trading module, In-wallet Currency Exchange).