Processing of TRC-20 transactions suspended (deposits and withdrawals)
Incident Report for PrimeXBT Trading Platform
Resolved
We have resolved the issue that caused TRC-20 deposit delays.

All pending deposits of TRC-20 tokens have been processed and the funds have been credited to the clients' wallets.

New deposits via Tron network are processed without delays now.
Posted Sep 05, 2022 - 16:16 UTC
Identified
All pending withdrawals via Tron network (TRC-20) have been processed.

We are working on processing pending TRC-20 deposits. We will notify additionally once the processing of TRC-20 deposits is fully resumed.
Posted Sep 05, 2022 - 15:38 UTC
Update
We are continuing to investigate this issue.
Posted Sep 05, 2022 - 14:09 UTC
Investigating
Dear clients,

Please be informed that deposits and withdrawals via Tron network have been suspended temporarily.
Also, there may be delays with processing of deposits already sent to PrimeXBT via Tron network.

We are working to resolve the issue as soon as possible and will notify additionally once the processing of TRC-20 deposits is fully resumed.

Please be assured that your funds are safe.
Pending deposits of TRC-20 tokens will be processed and the funds will be credited to account wallets once the processing is resumed. Pending withdrawals via Tron network will be processed and released once the processing is resumed.
Posted Sep 05, 2022 - 14:03 UTC
This incident affected: Deposits and Withdrawals.