Price bars are missing on the charts for the period of 11:49 to 13:10 UTC on Sep 16th, 2022
Incident Report for PrimeXBT Trading Platform
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 15:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2022 - 14:40 UTC
Investigating
We are currently observing issues with the following services:
- Charting on margin trading accounts: price bars are not being loaded since 11:49 UTC time on Sep 16th, 2022.
- Trading account balances may not be displayed on the Main account page for some users, although the balance is available and displayed correctly in the trading terminal.

Execution of trading orders is not affected by this issue.

We are aware of the issue and are currently working to restore the service as soon as possible. We are looking into it as a priority and should fix it in the nearest time
Posted Sep 16, 2022 - 11:50 UTC
This incident affected: Web Trading Platform (Global Markets trading platform).